Just a quick one to say that WordPress has been extremely demanding about installing version 4.0.1 to cover a security hole in earlier versions.

Unfortunately it has some sort of database error for me and it’s making page loads 12-15 seconds long. I’ve tried to go back to an earlier restore point on 12/1/14, hoping to be rid of 4.0.1, with the unfortunate side effect of removing all comments and posts since 12/1/14. Which seemed like a good idea at the time, but hasn’t removed 4.0.1 anyway. I couldn’t reinstall the 12/7/14 database back up because it had an error. So crap.

If you’ve commented in the last 5-6 days, I do apologize for their loss.